Koppeling Telescoop-Camera met Canon adapter

Alles over techniek; Hardware en Software zaken.
Plaats reactie
Bericht
Auteur
Gebruikersavatar
gerard van den braak
Berichten: 577
Lid geworden op: 26 dec 2018 10:56
Locatie: Zuidlaren
Contacteer:

Koppeling Telescoop-Camera met Canon adapter

#1 Bericht door gerard van den braak » 20 aug 2021 11:40

Om eenvoudig van camera te wisselen heb ik aan de telescoopzijde en aan de camera’s een Canon-adapter geplaatst. Met gebruik van de juiste verlengbusjes zijn de camera’s nagenoeg parfocaal.

Bij de laatste fotosessie bleek dat mijn OSC-camera niet netjes noord-boven had. Toen ik deze wat wilde verdraaien ontdekte ik dat er erg veel speling zat in de canon-verbinding die ik als ‘snelkoppeling’ gebruik. Dat had ik niet eerder ontdekt omdat ik na montage van deze koppeling de camera niet meer gebruikt heb, ik fotografeerde met de ASI1600 en die heeft geen speling op de koppeling.
Ik heb de adapters niet tegelijk gekocht, het zijn twee uitvoeringen t.w.
a. Canon adapter ZWO-EFW_EOS (het model met een cilindrisch knopje).
b. Canon adapter voor asi camera’s ZWO_T2EOS (het model met het getrapte knopje).
.
Canon adapters.jpg
Canon adapters.jpg (501.91 KiB) 2923 keer bekeken
Het model met het getrapte knopje gaf het probleem. De leverancier was niet erg genegen een nieuw exemplaar te sturen. Ik heb er nu een gekocht bij Takahashi (Unterlinden, Colar, Fr) omdat die gegarandeerd kwaliteit levert. Het is ZWO ASI T2 naar Canon EOS adapter voor EFW mini (versie II) en die sluit perfect aan.
.
ZWO ASI T2 naar Canon EOS adapter voor EFW mini (versie II) .JPG
ZWO ASI T2 naar Canon EOS adapter voor EFW mini (versie II) .JPG (196.57 KiB) 2923 keer bekeken

Gebruikersavatar
Wjdrijfhout
Berichten: 347
Lid geworden op: 14 jan 2019 20:47
Contacteer:

Re: Koppeling Telescoop-Camera met Canon adapter

#2 Bericht door Wjdrijfhout » 20 aug 2021 14:38

Hé, dat is eigenaardig. Dat zou natuurlijk niet moeten kunnen gebeuren. Net even gekeken, en ik heb versies met het cylindrische kopje (EF naar T2) en met het geribbelde wigje (EF naar M54), met geen van beiden heb ik erg veel speling en als ik jouw verhaal zo lees, is dat dus puur mazzel hebben. Op de website van ZWO hebben ze het voor de EOS-mounts wel overal over een 'new type' die 'unadjustable' is. Misschien dus een probleem waar ZWO vanaf wist.
Aan de telescoop-kant was de koppeling dezelfde neem ik aan. Daar heb ik wel issues mee gehad. De EF-adapter aan de telescoop is er in twee varianten, een lichte en een zware. De zware geeft duidelijk een steviger en betrouwbaarder verbinding.

Arie
Berichten: 298
Lid geworden op: 26 dec 2018 16:42

Re: Koppeling Telescoop-Camera met Canon adapter

#3 Bericht door Arie » 22 aug 2021 09:29

Ik heb dezelfde ervaring met deze Canon T-ringen.
Ik heb er nog een paar liggen.
Zelfs met eentje van Takahatsjie.(uit mijn FSQ85ED periode)
De bajonetverbinding zit vrij los waardoor de camera speling heeft om te draaien.
Wat overigens vrij merkwaardig is, omdat mijn Canon lenzen wel mooi strak zitten.

Je kunt dan beter zo iets gebruiken.
https://www.baader-planetarium.com/de/z ... ystem.html

Baader_Snelkoppeling.gif
Baader_Snelkoppeling.gif (330.3 KiB) 2902 keer bekeken

Plaats reactie